服務熱線
Service Hotline
13682603959
新聞中心
公司新聞
專業知識
行業資訊

思科路由撥號上網設置方法

發布時間:2019-08-20 03:45:12    閱讀:1136
注意:ISP和客戶端相連的端口需要啟用PPPOE、PPPOE enable、no ip address

ISP路由器配置如下:
vpdn enable
vpdn-group 1
accept-dialin
protocol pppoe
virtual-template 1 (調用虛擬模板1,類似環回口)

interfere F0/0
no ip add
pppoe enable

interface virtual-template 1
ip unnumbered loopback 0(借用還回口地址)
peer default ip address pool cisco
en ppp
ppp authentication pap(chap)
ip local pool cisco 202.1.1.2 202.1.1.10
username test password test

客戶路由器配置步驟:
vpdn enable
vpdn-group 1
request-dialin
protocol pppoe

1.配置一個出口
interface E0/1
no ip address
pppoe enable
pppoe-client dial-pool-number 1

2.定義一個虛擬撥號口
interface dialer0
ip address negotiated
en ppp
dial pool 1
dial-group 1
ip mtu 1492
ppp authentication pap callin
ppp pap sent-username test password test

3.配置PAT
interface e0/0
ip nat inside
int dialer0
ip nat outside
access-list 1 permit 192.168.1.0 0.0.0.255
ip nat inside source list 1 interface dialer0 overload

4.配置DHCP
ip dhcp pool ADSL
network 192.168.1.0 255.255.255.0
default-router 192.168.1.1

5.配置靜態路由
ip route 0.0.0.0 0.0.0.0 dialer0


收縮
精品视频无码一区二区三区_99在线精品国自产拍不卡_国产边做边吃奶AⅤ视频免费_国产精品电影久久久久电影网